Controlling File Type in Externally Sharing My Files

Comments

3 comments

  • Official comment
    Avatar
    Sarah Shockey

    Hi Patrick! Thank you for reaching out with your post. I believe that step 6 of our Help Center article may be useful to you: https://help.showpad.com/hc/en-us/articles/115000412145-Enable-Showpad-features-using-Admin-Settings 

    In the Admin dashboard, beneath Admin Settings, select Features. You will find the Personal Uploads section, where you can select Advanced Options. See if the checkbox is enabled to Restrict downloads to PDF. Uncheck this setting, and it should free up file formats outside of PDFs. 

    If this doesn't solve the issue, feel free to click the Help button in the lower righthand corner. A few clicks will allow you to contact our Support team, who will be happy to assist you further. Have a great day!

  • Avatar
    Patrick Sharpton

    Thanks so much, Sarah! No idea how I missed that article when I was pulling my hair out yesterday afternoon :) 

    0
  • Avatar
    Sarah Shockey

    That's why we're here! Come back anytime :)

    0

Please sign in to leave a comment.

Get the latest apps and email integrations

iOS App Store Google Play Store Microsoft Store